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1. ............. is a word processing application from Microsoft
a. Ms Office
b. Ms Access
c. Ms Excel
d. None of the above

2. Graphics for word processor is
a. Peripheral
b. Clip art
c. Highlight
d. Execute

3. What is the function of CTRL+R in MS-Word
a. Open the Print dialog box
b. Update the current Web page
c. Close the current window
d. None of these

4. Which of the following is / are the additional features of Ms Word 2007?
a. Quick access toolbar
b. Ms Button
c. Ribbon
d. All the above

5. In Microsoft Word shortcut key CTRL+W is used for
a. Open the Print dialog box
b. Update the current Web page
c. Close the current window
d. None of these

6. Which shortcut key is used to spell check in MS-Word?
a. F1
b. F2
c. F7
d. F9

7. Why headers and footers used in MS -Word
a. To enhance the overall appearance of the document
b. To mark the starting of a page
c. To make large document more readable
d. To allow page headers and footers to appear on document when it is printed

8. The minimum number of rows and columns a word table can have is
a. Zero
b. 2 rows and 1 column
c. 2 rows and 2 column
d. 1 row and 1 column

9. In MS-Word shortcut SHIFT+DELETE is used to
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a. Delete the selected item permanently without placing the item in the Recycle
Bin

b. Copy the selected item
c. Rename the selected item
d. Create a shortcut to the selected item

10. In MS Word to move the insertion point to the beginning of the next word command
used is

a. CTRL+RIGHTARROW
b. CTRL+LEFT ARROW
c. CTRL+DOWN ARROW
d. None of these

11. Which of the following line spacing is invalid?
a. Multiple
b. Double
c. Triple
d. Single

12. How can you apply exactly the same formatting you did to another text?
a. Copy the text and click on Paste Special tool on new place
b. Select the text then click on Format Painter and select the new text
c. Copy the text and paste in new location. Then type the new text again
d. All of above

13. What should you do if you require pasting the same format in many places?
a. Double click the format painter then go on pasting in many places
b. Click the format painter then go on pasting to many places holding Ctrl Key
c. Click the Format painter and go on pasting in many places holding Alt Key
d. All of above

14. On which toolbar can you find Format Painter tool?
a. Formatting toolbar
b. Picture Toolbar
c. Drawing Toolbar
d. Standard toolbar

15. Which indent marker controls all the lines except first line?
a. Left Indent Marker
b. First Line Indent Marker
c. Right Indent Marker
d. Hanging Indent Marker

16. Which operation you will perform if you need to move a block of text?
a. Copy and Paste
b. Paste and Cut
c. Cut and Paste
d. Paste and Delete

17. What is the extension of Word files?
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a. DOT
b. TXT
c. FIL
d. DOC

18. Which of the following option is not available in Insert >> Picture?
a. Chart
b. Graph
c. Clip Art
d. Word Art

19. To insert a drop cap in one of the paragraph you should access
a. Format
b. Tools
c. Insert Menu
d. None of above

20. How many different positions can you set for drop cap?
a. 1
b. 2
c. 3
d. 4

21. Which of the following can NOT be used to create parallel style column?
a. Insert Textbox
b. Table Insert Table
c. Format Tabs
d. Format Columns

22. Which of the following is used to create newspaper style columns?
a. Format Columns
b. Table Insert Table
c. Format Tabs
d. Insert Textbox

23. Columns dialog box can be opened from...
a. Press Alt + O + C
b. Format menu Columns submenu
c. Double click on column space in ruler
d. All of above

24. You can jump to the next column by
a. Press Alt + Down-arrow
b. Clicking with your mouse on the next column
c. Both of above
d. None of Above

25. To open Columns dialog box quickly..
a. double click the space between area on ruler
b. double click the right margin in ruler
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c. double click on the left margin area of ruler
d. All of above

26. Which of the following command is not available in Tools menu?
a. Auto summarize
b. Macro
c. Autocorrect
d. Auto text

27. Text boundary can be displayed or hidden from
a. Customize from Tools menu
b. Auto text option from Insert menu
c. Options from Tools menu
d. All of above

28. Which of the following is / are word processing software?
a. MS Word
b. Easy Word
c. WordPerfect
d. All of above

29. MS Office provides help in many ways, which of these is one of them?
a. Help menu
b. What is this?
c. Office Assistant
d. All of the above

30. What is the maximum scale percentage available in Scale drop down box?
a. 300
b. 200
c. 100
d. 50

31. Bold, Italic, Regular are known as
a. text effects
b. font effects
c. font styles
d. word art

32. Changing the appearance of a document is called
a. Editing
b. Proofing
c. Formatting
d. All of above

33. In a document what is the maximum number of columns that can be inserted in MS
Word Table?

a. 31
b. 32
c. 63
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d. 64

34. A screen element of MS Word that is usually located below the title bar that provides
categorized options is...

a. Status Bar
b. Menu Bar
c. Tool Bar
d. All of the above

35. A ____________ is a small program that helps to automate a frequently used series
of commands in most productivity software tools.

a. Macro
b. Utility
c. Template
d. Wizard

36. Which of the following is the second step in creating a macro?
a. Using your mouse or keyboard, perform the task you want to automate
b. Give the macro a name
c. Assign a keyboard shortcut to the macro
d. Start recording

37. If you will be displaying or printing your document on another computer, you’ll want
to make sure and select the _____________ option under the ‘Save’ tab.

a. Embed True Type Fonts
b. Embed Fonts
c. Save True Type Fonts
d. Save Fonts

38. In Word, the mailing list is known as the ____________.
a. Data source
b. Sheet
c. Data sheet
d. Source

39. Which of the following button will allow you to add, delete, or change records in
your Data Source?

a. ‘Edit’ button
b. ‘Data editing’ button
c. ‘Data Source’ button
d. ‘Edit Data Source’ button

40. It is possible to _______ a data source before performing a merge.
a. Modify
b. Sort
c. Create
d. all of the above

41. What is the default font size of a new Word document based on Normal template?
a. 9 pt
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b. 12 pt
c. 14 pt
d. None of above

42. What is the default font used in MS Word document?
a. Times New Roman
b. Arial
c. Algerian
d. None of the above

43. Which tab in Font dialog box contains options to apply font effects?
a. Text Effects
b. Standard Toolbar
c. Font tab
d. Character Spacing

44. Drop Cap means
a. Small Caps
b. Title case
c. All Caps
d. None of above

45. Which function of Ms Word enables you to create multiple mails at a time?
a. Macro
b. Mail merge
c. Scenario manager
d. Pivot table

46. Which of the following is not valid version of MS Office?
a. Office XP
b. Office Vista
c. Office 2007
d. None of above

47. You cannot close MS Word application by
a. Choosing File menu then Exit submenu
b. Press Alt+F4
c. Click X button on title bar
d. From File menu choose Close submenu

48. The key F12 opens a
a. Save As dialog box
b. Open dialog box
c. Save dialog box
d. Close dialog box

49. What is the short cut key to open the Open dialog box?
a. F12
b. Shift F12
c. Alt + F12
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d. Ctrl + F12

50. A feature of MS Word that saves the document automatically after certain interval is
available on
a. Save tab on Options dialog box
b. Save As dialog box
c. Both of above
d. None of above

51. Where can you find the horizontal split bar on MS Word screen?
a. On the left of horizontal scroll bar
b. On the right of horizontal scroll bar
c. On the top of vertical scroll bar
d. On the bottom of vertical scroll bar

52. Which of the following is not available on the Ruler of MS Word screen?
a. Tab stop box
b. Left Indent
c. Right Indent
d. Center Indent

53. What is place to the left of horizontal scroll bar?
a. Tab stop buttons
b. View buttons
c. Split buttons
d. Indicators

54. Which file starts MS Word?
a. Winword.exe
b. Word.exe
c. Msword.exe
d. Word2007.exe

55. How many ways you can save a document?
a. 3
b. 4
c. 5
d. 6

56. If you want to keep track of different editions of a document which features will you
use?
a. Editions
b. Versions
c. Track Change
d. All of above

57. Background colour or effects applied on a document is not visible in
a. Web layout view
b. Print Layout view
c. Reading View
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d. Print Preview

58. What is a portion of a document in which you set certain page formatting options?
a. Page
b. Document
c. Section
d. Page Setup

59. Borders can be applied to
a. Cells
b. Paragraph
c. Text
d. All of above

60. Which of the following is not a type of page margin?
a. Left
b. Right
c. Centre
d. Top

61. What is the default left margin in Word 2007document?
a. 1"
b. 1.25"
c. 1.5"
d. 2"

62. What is gutter margin?
a. Margin that is added to the left margin when printing
b. Margin that is added to right margin when printing
c. Margin that is added to the binding side of page when printing
d. Margin that is added to the outside of the page when printing

63. Portrait and Landscape are
a. Page Orientation
b. Paper Size
c. Page Layout
d. All of above

64. If you need to change the typeface of a document, which menu will you choose?
a. Edit
b. View
c. Format
d. Tools

65. Which of the following is not a font style?
a. Bold
b. Italics
c. Regular
d. Superscript
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66. ------------- is a spread sheet application
a. Ms Word
b. Ms Access
c. Ms Excel
d. All of these

67. Who is considered as father of electronic spread sheet?
a. Dan Bricklin
b. Allen Turing
c. Winton Serf
d. Charles Babbage

68. Which of the following is / are the additional features of Ms Excel 2007?
a. Quick access toolbar
b. Ms Button
c. Ribbon
d. All the above

69. A file in Ms Excel is Called----------
a. Work sheet
b. Work book
c. Work field
d. Work file

70. A work book is a collection of ----------- used in a single file
a. Work sheet
b. Work record
c. Work field
d. Work file

71. A function inside another function is called _______
a. Nested function
b. Round function
c. Sum function
d. Text function

72. Which of the following is not an underline option in the format cells dialog box?
a. Double
b. Single Accounting
c. Double Accounting
d. Single Engineering

73. Formulas in Excel start with
a. %
b. =
c. +
d. –

74. The default header for a worksheet is
a. Username
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b. Date and Time
c. Sheet tab Name
d. None

75. Which of the following is not an option of the spelling dialog box?
a. Ignore
b. Ignore all
c. Edit
d. Change

76. Which of the following methods will not enter data in a cell?
a. Pressing the Esc key
b. Pressing an arrow key
c. Pressing the tab key
d. Clicking the enter button to the formula bar

77. The cell reference for cell range of F2 to P12 is _______
a. F2.P12
b. F;P12
c. F2:P12
d. F2-P12

78. What is the keyboard shortcut for creating a chart from the selected cell range?
a. F2
b. F4
c. F8
d. F11

79. The Software which contains rows and columns is called ______
a. Database
b. Drawing
c. Spreadsheet
d. Word processing

80. You can group non-contiguous worksheets with
a. The alt+enter key
b. The ctrl key and mouse
c. The shift key and the mouse
d. The group button on the standard toolbar

81. Which of the following is not a valid Zoom percentage in Excel?
a. 75
b. 100
c. 200
d. 500

82. The spelling tool is placed on ______ toolbar
a.Standard
b.Formatting
c.Drawing
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d.Reviewing

83. If you need a text to show vertically in a cell. How will you achieve this?
a.Choose Vertical on Text alignment in Format Cells dialog box
b.Choose 90 Degrees in Orientation of Format Cells dialog box
c.Choose Distributed from the Vertical drop down list of Format Cells dialog

box
d.Choose Centre Across Selection from Horizontal combo box in Format Cells

dialog box

84. Can you set 0.5 inch left indentation for a cell in Excel?
a.Excel does not have indentation feature
b.You can specify indentation only if you turn the rulers on
c.Indentation can be set from Format Cells dialog box
d.The indentation can be specified only when printing

85. You can automatically adjust the size of text in a cell if they do not fit in width by
a.Double clicking on the right border of column header
b.From Format choose Columns and then Auto fit Selection
c.From Format Cells dialog box mark Shrink to fit check box
d.All of above

86. Formatting a cell in Currency, you can specify
a. Decimal Places
b. Currency Symbol
c. Both of above
d. None of above

87. Formatting a cell in Number format you can’t set
a.Decimal Places
b.Use 1000 separator
c.Negative numbers
d.Currency Symbol

88. What is entered by the function =today()
a.The date value for the day according to system clock
b.The time value according to system clock
c.Today’s date as Text format
d.All of above

89. Which function will you use to enter current time in a worksheet cell?
a.=today()
b.=now()
c.=time()
d.=current Time()

90. Special category of Number tab in Format Cells dialog box can be used to apply
formats like

a. Zip Code
b. Phone Number
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c. Both of above
d. None of above

91. Merge cells option can be applied from
a.Format Cells dialog box Alignment Tab
b.Formatting toolbar
c.Both of above
d.None of above

92. Pre-made sheet formats like Simple, Classic, Accounting, Colourful etc. can be
applied from

a.from Format >> Cells
b.from Format >> Auto format
c.from Table >> Auto format
d.All of above

93. Which of the following format you can decide to apply or not in AutoFormat dialog
box?

a.Number format
b.Border format
c.Font format
d.All of above

94. How can you remove borders applied in cells?
a.Choose None on Border tab of Format cells
b.Open the list on Border tool in Formatting toolbar then choose first tool (no

border)
c.Both of above
d.None of above

95. Where can you set the shedding colour for a range of cells in Excel?
a.Choose required colour form Patterns tab of Format Cells dialog box
b.Choose required colour on Fill Colour tool in Formatting toolbar
c.Choose required colour on Fill Colour tool in Drawing toolbar
d.All of above

96. You can set Page Border in Excel from
a. From Border tab in Format Cells dialog box
b. From Border tool in Formatting toolbar
c. From Line Style tool in Drawing toolbar
d. You cannot set page border in Excel

97. When all the numbers between 0 and 100 in a range should be displayed in Red
Colour, apply

a. Use =if() function to format the required numbers red
b. Apply Conditional Formatting command on Format menu
c. Select the cells that contain number between 0 and 100 then click Red

colour on Text Colour tool
d. All of above
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98. You can check the conditions against __________ when applying conditional
formatting

a.Cell value
b.Formula
c.Both of above
d.None of above

99. Which of the following is not true regarding Conditional Formatting?
a. You can add more than one condition to check
b. You can set condition to look for Bold and apply Italics on them.
c. You can apply Font, border and pattern formats that meets the specified

conditions
d. You can delete any condition from Conditional Formatting dialog box if

it is not required

100.In Microsoft Excel 2007, the ----------- is used to issue commands
a. Quick access tool bar
b. Formula bar
c. Ribbon
d. Ms Button

101. You can auto fit the width of column by
a. double clicking on the column name on column header
b. Double click on the cell pointer in worksheet
c. Double clicking on column right border on column header
d. Double clicking on the column left border of column header

102. Long text can be broken down into many lines within a cell. You can do this through
a.Wrap Text in Format >> Cells
b.Justify in Edit >> Cells
c.Text Wrapping in Format >> Cells, Layout tab
d.All of above

103. MS Excel provides the default value for step in Fill Series dialog box
a.0
b.1
c.5
d.10

104. Ctrl + D shortcut key in Excel will
a.Open the font dialog box
b.Apply double underline for the active cell
c.Fill down in the selection
d.None of above

105. The short cut key Ctrl + R is used in Excel to
a. Right align the content of cell
b. Remove the cell contents of selected cells
c. Fill the selection with active cells to the right
d. None of above
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106. The command Edit >> Fill Across Worksheet is active only when
a. One sheet is selected
b. When many sheets are selected
c. When no sheet is selected
d. None of above

107. Which of the following series type is not valid for Fill Series dialog box?
a. Linear
b. Growth
c. Auto fill
d. Time

108. Which of the following you can paste selectively using Paste Special command?
a. Validation
b. Formats
c. Formulas
d. All of above

109. Paste Special allows some operation while you paste to new cell. Which of the
following operation is valid?

a. Square
b. Percentage
c. Goal Seek
d. Divide

110. Edit >> Delete command
a. Deletes the content of a cell
b. Deletes Formats of cell
c. Deletes the comment of cell
d. Deletes selected cells

111. To remove the content of selected cells you must issue ______ command
a. Edit >> Delete
b. Edit >> Clear >> Contents
c. Edit >> Clear >> All
d. Data >> Delete

112.The Delete key of keyboard is assigned to which command in Excel?
a. Edit >> Clear >> Contents
b. Edit >> Clear >> All
c. Edit >> Delete
d. All of above

113.If you need to remove only the formatting done in a range (numbers and formula
typed there should not be removed), you must

a. From Edit menu choose Clear and then Formats
b. From Edit menu choose Delete
c. Click on Remove Formatting tool on Standard Toolbar
d. Double click the Format Painter and then press Esc key in keyboard
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114.By default Excel provides 3 worksheets. You need only two of them, how will you
delete the third one?

a. Right click on Sheet Tab of third sheet and choose Delete from the
context menu

b. Click on Sheet 3 and from Edit menu choose Delete
c. Both of above
d. None of above

115.Which of the following action removes a sheet from workbook?
a. Select the sheet, then choose Edit >> Delete Sheet
b. Select the sheet then choose Format >> Sheet >> Hide
c. Both of above
d. None of above

116.While finding and replacing some data in Excel, which of the following statement is
valid?

a. You can Find and Replace within the sheet or workbook
b. Excel does not have option to match case for find
c. Both are valid
d. None are valid

117. Which of the following is not true about Find and Replace in Excel
a. You can search for bold and replace with italics
b. You can decide whether to look for the whole word or not
c. You can search in formula too
d. You can search by rows or columns or sheets

118.You can move a sheet from one workbook into new book by
a. From Edit menu choose Move or Copy sheet, mark the Create a copy and

Click OK
b. From Edit menu choose Move of Copy then choose (Move to end) and

click OK
c. From Edit menu choose Move or Copy then select (new book) from To

Book list and click OK
d. None of above

119.What is the short cut key to replace a data with another in sheet?
a. Ctrl + R
b. Ctrl + Shift + R
c. Ctrl + H
d. Ctrl + F

120.To start Microsoft PowerPoint application
a. Click on Start >> Programs >> All Programs >> Microsoft PowerPoint
b. Hit Ctrl + R then type ppoint.exe and Enter
c. Click Start >> Run then type power point then press Enter
d. All of above

121.Which tab is not available on left panel when you open a presentation?
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a. Outline
b. Slides
c. Notes
d. All of above are available

122.Which of the following statements is not true?
a. You can type text directly into a PowerPoint slide but typing in text box

is more convenient.
b. From Insert menu choose Picture and then From File to insert your

images into slides.
c. You can display a PowerPoint presentation in Normal, Slide Sorter or

Slide Show view.
d. You can show or hide task pane from View >> Toolbars

123.Which of the following section does not exist in a slide layout?
a.Titles
b.Lists
c.Charts
d.Animations

124.PowerPoint presentations are widely used as
a.note outlines for teachers
b.project presentations by students
c.communication of planning
d.All of above

125._______ controls all the main slide control tasks for your presentation.
a.Task Pane
b.Task Bar
c.Control Panel
d.None of above

126.Which of the following cannot be toggled from View >> Toolbars?
a.Control Toolbox
b.Slides
c.Revisions
d.Reviewing

127.Which of the following pane is not available in Task Pane?
a.Getting Started
b.Clip Art
c.Word Art
d.Search Results

128.Which of the following pane is NOT available in Task Pane?
a.Slide Design
b.Master Slide
c.Slide Layout
d.Slide Transition
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129.A new presentation can be created from
a. Blank Presentation
b. From Existing Presentation
c. From Design Template
d. All of above

130.In slide layout panel how many layouts are available for text layout by default?
a. 4
b. 7
c. 12
d. None of above

131.Which of the following statement is false?
a. If you choose to select from one of the pre-made slide layouts, you can

change the positioning
b. If you choose to select from the pre-made slide layouts, you cannot delete

the objects in the layout.
c. Blank Slide is at the top of the ‘Content Layouts’ area in the Slide Layout

panel.
d. All of above are false statements

132.What lets you to create new presentation by selecting ready-made font color and
graphics effects?

a. Presentation Template
b. Master Slide
c. Design Template
d. Animation Scheme

133.Which command will you use in PowerPoint if you need to change the color of
different objects without changing content?

a. Design Template
b. Colour Scheme
c. Font Colour
d. Object Colour

134.What PowerPoint feature will you use to apply motion effects to different objects of a
slide?

a. Slide Transition
b. Slide Design
c. Animation Objects
d. Animation Scheme

135.What feature will you use to apply motion effects in between a slide exits and
another enters?

a. Slide Transition
b. Slide Design
c. Animation Objects
d. Animation Scheme

136.The selected design template can be applied
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a. to current slide only
b. to all the slides
c. to all the new presentation you create
d. all of above

137.The difference between Slide Design and Auto Content Wizard is
a. Both are same
b. Auto content Wizard is just the wizard version of Slide Design
c. Slide Design does not provide sample content but Auto Content Wizard

provides sample content too!
d. Slide Design asks your choice in steps but Auto Content Wizard does not

let you make choices

138.In which menu can you find features like Slide Design, Slide Layout etc.?
a. Insert Menu
b. Format Menu
c. Tools Menu
d. Slide Show Menu

139.Which menu provides you options like Animation Scheme, custom Animation, Slide
Transition?

a. Insert Menu
b. Format Menu
c. Tools Menu
d. Slide Show Menu

140.What is the extension of power point file?
a. .pmt
b. .pnt
c. .ppt
d. .pdf

141.How many steps are there between Start and Finish in AutoContent Wizard?
a. 3
b. 4
c. 5
d. 6

142.Which short cut key inserts a new slide in current presentation?
a. Ctrl+N
b. Ctrl+M
c. Ctrl+S
d. All of above

143.What happens if you select first and second slide and then click on New Slide button
on toolbar?

a. A new slide is inserted as first slide in presentation
b. A new slide is inserted as second slide in presentation
c. A new slide is inserted as third slide in presentation
d. None of above
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144.Which of the following method can insert a new slide in current presentation?
a. Right click on the Slide panel and choose New Slide
b. From Insert menu choose New Slide
c. Click on New Slide button on toolbar
d. All of above

145.Which of the following is not a part of Slide Design
a. Design Template
b. Colour Scheme
c. Animation Scheme
d. Slide Layout

146.What is the best way to create another copy of a slide?
a. Click the slide then press Ctrl+A and paste in new slide
b. From Insert Menu choose Duplicate Slide
c. Redo everything on a new slide that you had done on previous slide
d. None of above

147.From which menu you can access Picture, Test Box, and Chart etc?
a. File
b. Edit
c. Insert
d. View

148.If you want to insert some slides from other presentation into current one choose
a. From Insert menu choose Slides from Files
b. From Insert menu choose Slides from Presentation
c. From Insert menu choose Slides
d. None of above

149.What are the three options available in Insert >> Picture menu?
a. Clipart, Pictures, Shapes
b. Clipart, From File, Shapes
c. Clipart, From Files, AutoShapes
d. Clipart, Pictures, AutoShapes

150.To insert slide numbers
a. Insert a text box and select Insert >> Page Number
b. Insert a textbox and select Insert >> Number >> Page Number
c. Choose Insert >> Slide Number
d. Insert a new text box and select Insert >> slide Number

151.In a PowerPoint presentation
a. Sound clips can be inserted but not movie clips
b. Movie clips can be inserted but not sound clips
c. Both cannot be inserted
d. Both can be inserted

152.To insert a hyperlink in a slide



Office Automation tools MCQs with answer key

21

a. Choose Insert >> Hyperlink
b. Press Ctrl + K
c. Hyperlinks can’t be inserted in slides
d. both a & b

153.List Box and Text box
a. Are some other than that in a list box the bullets are enabled
b. Are different. List boxes are used to present lists and can’t be created with

text boxes.
c. Both of above
d. None of above

154.Which of the following statement is true
a. You can insert text boxes from drawing toolbar in PowerPoint
b. You cannot insert text boxes from drawing toolbar in PowerPoint
c. Text boxes are provides when you choose a layout and can’t be inserted

afterwards
d. None of above

155.When you delete a text box object from a slide in PowerPoint Presentation
a. The object is deleted but text box and the text inside is left on the slide
b. The text box is deleted and the text is pasted on the slide
c. The text box and text both are deleted
d. None of above

156.Which of the following font effect is not available in PowerPoint Font dialog box?
a. Underline
b. Shadow
c. Emboss
d. Strikethrough

157.What happens if you edited an image inserted in Power Point?
a. The original file that was inserted is not changed
b. The original file that was inserted is changed
c. The original file is changed when you save presentation
d. None of above

158.If you select Insert >> Picture >> From File
a. You can insert pictures and clipart
b. You can insert clipart only
c. you can insert pictures only
d. None of above

159.The effect applied to display when slides changes in slide show view is
a. Slide Animation
b. Custom Animation
c. Custom Transition
d. Slide Transition

160.To start slide show of a presentation
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a. Hit F5 key
b. From Slide Show menu choose View Show option
c. From Slide Show menu choose Rehearse timing
d. both a & b

161.Which file format can be added to a PowerPoint show?
a. .jpg
b. .giv
c. .wav
d. All of the above

162.In Microsoft PowerPoint two kind of sound effects files that can be added to the
presentation are

a. .wav files and .mid files
b. .wav files and .gif files
c. .wav files and .jpg files
d. .jpg files and .gif files

163.Material consisting of text and numbers is best presented as
a. A table slide
b. A bullet slide
c. A title slide

164.What is a motion path?
a. A type of animation entrance effect
b. A method of advancing slides
c. A method of moving items on a slide
d. All of the above

165.What is a slide-title master pair?
a. The title area and text area of a specific slide
b. a slide master and title master merged into a single slide
c. A slide master and title master for a specific design template
d. All of above

166.Which of the following should you use if you want all the slide in the presentation to
have the same “look”?

a. the slide layout option
b. add a slide option
c. outline view
d. a presentation design template

167.In the context of animations, what is a trigger?
a. An action button that advances to the next slide
b. An item on the slide that performs an action when clicked
c. The name of a motion path
d. All of above

168.If you have a PowerPoint show you created and want to send using email to another
person you can add the show to your email message as a (an)
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a. Inclusion
b. Attachment
c. Reply
d. Forward

169.In order to edit a chart, you can
a. Triple click the chart object
b. Click and drag the chart object
c. Double click the chart object
d. Click the chart object

170.To exit the PowerPoint
a. click the application minimize button
b. click the document close button
c. double click the applications control menu icon
d. double click the document control menu icon

171.special effects used to introduce slides in a presentation are called
a. effects
b. custom animations
c. transitions
d. present animations

172.What is the term used when you press and hold the left mouse key and more the
mouse around the slide?

a. Highlighting
b. Dragging
c. Selecting
d. Moving

173.Which of the following toolbars provide different options in various master views?
a. Common tasks toolbar
b. Drawing toolbar
c. Formatting toolbar
d. Standard toolbar

174.In Ms Excel -------------- are text entries
a. Labels
b. Tupple
c. Attributes
d. Character

175.Which of the following is not a financial function in Excel?
a. PV
b. Count
c. PMT
d. Rate

176.Which of the following is not a database function in excel?
a. DMAX
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b. DMIN
c. DCOUNT
d. DDB

177.In Excel, we can use --------- function to calculate EMI of loan.
a. IPMT
b. PMT
c. Goal seek
d. Correl

178.Which of the following is not a statistical function in excel?
a. Average
b. Correl
c. StDev
d. SUM

179.Which of the following coming under “What-If –Analysis” in excel?
a. Goal seek
b. Scenario manager
c. Data table
d. All the above

180.---------- is a method to find a specific value of  cell by adjusting the value of another
cell.

a. Goal seek
b. Scenario manager
c. Data table
d. Macro

181.Which of the following is not a logical function in excel?
a. And
b. False
c. Or
d. None of these

182.By default an excel work book displays--------- work sheets
a. 1
b. 2
c. 3
d. 5

183.“Auto fill” is a unique feature of:
a. Ms Word
b. Ms Excel
c. Ms PowerPoint
d. All of these

184.Which of the following is not a basic mathematical function in Excel?
a. Addition
b. Division
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c. Exponential
d. None of these

185.In Excel row’s heading is known as
a. Field
b. Tupple
c. Domain
d. Attributes

186.In email, addresses separate the user name from the ISP using the __________
symbol.

a. &
b. @
c. %
d. $

187.The mail server as defined in the text uses the __________ protocol.
a. HTTP
b. FTP
c. POP
d. SMTP

188.News servers utilize __________ to distribute documents to readers.
a. NNTP
b. NEWS
c. HTTP
d. FTP

189.To search FTP archives for a file, you should use the __________ tool.
a. gopher
b. jughead
c. Archie
d. jalopy

190. __________ is often referred to as “the CB of the Internet.”
a. IRC
b. FTP
c. E-mail
d. HTTP

191.Discussion groups may have a __________ who monitors the postings and enforces
the site’s rules.

a. judge
b. sysop
c. narrator
d. censor

192.A message with replies on a newsgroup is often called a __________.
a. post
b. list
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c. thread
d. comment

193. Internet is governed by_____________.
a. Microsoft Corporation.
b. Adobe.
c. Dish net.
d. None of these.

194. Which of the following is not a web browser?
a. Internet browser
b. Netscape communicator.
c. Netscape navigator
d. Adobe PageMaker.

195.HTML means_______.
a. Hyper text mark-up language.
b. Hyper testing mark-up language.
c. Hardware text mark-up language.
d. Hyper testing mapping language.

196.URL stands for____________.
a. Uniform Resource Locator.
b. Uniform Resource Ladder.
c. Uniform Resource Locator.
d. Uniform Reserved Locator.

197.WWW means_______________.
a. World Wide Wan.
b. World Wide Web.
c. World Wan Web.
d. World Wan Web.

198.WWW uses the following protocol?
a. HTTP.
b. FTP
c. WWWC
d. SMTP.

199. FTP is acronym of____________.
a. File transfer protocol
b. File transmission protocol.
c. Free transfer protocol.
d. File terminal protocol.

200.Website is a collection of__________.
a. Audio files.
b. Video files.
c. Image files.
d. HTML files.
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201.When you open Internet, the first page is referred to as_________.
a. Master page.
b. Home page.
c. First page.
d. Title page.

202.In the mda.edu, the component .edu signifies that_____________________.
a. mda is an educational institute.
b. mda is a commercial organization.
c. mda is a non profit organization.
d. mda is a government organization.

203.Internet can be used for____________.
a. Uploading.
b. Downloading.
c. Chatting.
d. All of these.

204.In an e-mail address @ is used. It represents________________.
a. Domain name.
b. Senders name.
c. Recipients name.
d. Network name

205.Real time textual talk is called___________.
a. Chatting.
b. Browsing.
c. Surfing.
d. Www.

206.Which of the following is a requirement for e-commerce?
a. Paper.
b. Internet connectivity.
c. Usb.
d. Digital signature.

207.The segment in which business directly sells to the end consumer is
called____________.

a. C2C.
b. P2P.
c. B2C.
d. G2G.

208.The payment on Internet is generally made through_________________.
a. Cash card.
b. Debit card.
c. Credit card.
d. Digital signature.
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209._____________ governs cyber practices in India.
a. UNCITRAL 1996.
b. IT Act 2000.
c. Transfer of property law.
d. Microsoft Corporation.

210. ___________ monitors all the traffic that flows between the two networks but
block certain traffic completely which may be intruder.

a. Firewall.
b. Anti-virus.
c. Software.
d. Hardware.

211.WAN stands for________.
a. Wire and network.
b. Wire accessible network.
c. Widely accessible network.
d. wide area network

212.In which network the ends are not connected?
a. Bus.
b. Star.
c. Ring.
d. Token ring.

213.Using any host computer on the internet as if you were directly connected is
called__________.

a. FTP.
b. Telnet.
c. e mail.
d. PPP.

214.GPRS refers to ___________.
a. Global Packet Radio Service
b. Global Potential Radio Service
c. Global Powerful Radio Service
d. Global Physical Radio Service

215.HTTP refers to________.
a. Hyper Text Transfer protocols
b. Hyper Text Transfer Procedure.
c. Home Text Translating Process.
d. Hyper Text Translating Process.

216.The internet means__________.
a. Network of computer.
b. Network through links.
c. Network of electronic devices.
d. Network of electrical devices.



Office Automation tools MCQs with answer key

29

217. In internet terminologies, “IP” stands for_________.
a. Intranet protocol.
b. internet protocol
c. Individual protocol.
d. Industrial protocol.

218.The web page means___________.
a. Plain page.
b. Hyperlink.
c. Designed page.
d. Pictures.

219.The HTML programming uses__________.
a. Tags.
b. Numbers.
c. Pictures.
d. Tables.

220.The Hyperlink means_________________.
a. Text connected to page.
b. Plain text.
c. Graphic text.
d. None of these.

221.The use of integrated services digital network is____________.
a. more faster
b. Slower.
c. Free service.
d. Constant access.

222. E-commerce means________________.
a. Business through internet.
b. Commercial activities through electronic Media.
c. Electrical commerce.
d. Commercial transaction.

223.______ provides the continuous access to the wireless network services and the
flexible communication between the people.

a. Network.
b. Laptop.
c. Mobile Computing.
d. Personal Computing.

224._______ refers to using the small portable and hand held computing devices such as
PDA laptops mobile phones MP3 players digital cameras tablet PC and Palmtops in a
wireless enabled network.

a. Personal computing
b. Digital computing.
c. Network computing.
d. Mobile computing.
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225.A___________ identifies a user’s personal preferences and settings and allows the
web site's server to retrieve your information from its database.

a. Cookie.
b. View history.
c. Prototype.
d. Profile.

226. The area that contains the URL or web address of the active web page is called
the___________ bar.

a. Address
b. Menu.
c. Link.
d. Browser.

227. A_________ engine is a software program used by a search site to retrieve web
pages from a search database that match certain criteria.

a. Multimedia.
b. Virtual.
c. Serf.
d. Search.

228._________ is a software program that secretly collects information and monitors
your actions without your knowledge.

a. Ad ware.
b. Freeware.
c. Spy ware.
d. Hidden ware

229.Electronic mail cannot be used for______________.
a. Scanning pictures.
b. Sending documents.
c. Sending attachments.
d. Sending messages

230.___________ is a type of Internet connection in which the PC must connect to a
service provider using standard telephone lines.

a. HTTP.
b. Wireless.
c. DSL.
d. Dial-up.

231.The Internet began as an experimental network called as_______________.
a. EXTRANET
b. ARPANET.
c. MILNET.
d. INFRANET.

232. A_____ room or online forum allows users to communicate through typed messages
which are displayed almost instantly.
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a. Mail.
b. Buddy.
c. Chat.
d. Message.

233.A_________ is a software program used for viewing various kinds of Internet
resources found on the World Wide Web.

a. Bookmark.
b. Intranet.
c. Domain.
d. Browser.

234.. Where is the Internets central hub and control centre located?
a. Near Washington D.C.
b. Near the Microsoft campus in Redmond Washington.
c. In a top-secret location.
d. In Silicon Valley.

235.Which of these domains is restricted to qualified organizations?
a. .com
b. .org
c. .net
d. .edu

236. Which of these services would you probably not be able to get from a typical
Internet service provider (ISP)?

a. An email address.
b. Access to a Web server.
c. A connection to the Internet.
d. Technical help.

237.The first Web pages were____________.
a. Strictly hypertext with no multimedia content.
b. Designed to simulate printed pages using HTML table tools.
c. The first true multimedia documents to be published on the Internet.
d. Viewable only with proprietary Microsoft software.

238. What do you call software that prevents certain Web pages from being
displayed?

a. Child safe software.
b. Dutch dike software.
c. Filtering software.
d. Spam blockers.

239.____________ ensures the privacy and confidentiality in electronic messages.
a. Client server security.
b. Data and transaction security.
c. Software security holes.
d. Physical security holes.
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240. One major threat to data security is unauthorized network monitoring is also
called as_____________.

a. Packet sniffing.
b. Message security.
c. Message confidentiality.
d. System integrity.

241.DES stands for____________.
a. Data Encryption Standard.
b. Data Encryption system.
c. Data Enabling System.
d. Data Enabled system.

242.DSA stands for______________.
a. Digital Signature Algorithm.
b. Digital System architecture.
c. Digital system analysis.
d. Digital Signature Authentication.

243.MAN stands for...............
a. Metropolitan Area Network
b. Mass Area Network
c. Middle Area Network
d. Maximum Area Network

244. Trojan Horse is a---------------
a. Accounting software
b. Search engine
c. Portal
d. None of these

245.ISDN stands for ____.
a. Integrated Standard Digital Network.
b. Integrated Service Digital Networking
c. Integrated Service Digital Network.
d. Independent Standard Digital Network.

246.ATM is a service that can run over____.
a. SONET.
b. SDH.
c. B-ISDN.
d. ISDN.

247.If a computer on the network shares resources for others to use, it is called ____.
a. Server.
b. Client.
c. Mainframe.
d. Super.

248.Who is the father of internet?
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a. Charles Babbage
b. Tim Burners lee
c. Winton Serf
d. Simur Cray

Answer Key

- OFFICE AUTOMATION TOOLS- MCQs
Q.No Answer Q.No Answer Q.No Answer Q.No Answer Q.No Answer Q.No Answer

1 d 44 d 87 d 130 a 173 a 216 a
2 b 45 b 88 b 131 b 174 a 217 b
3 d 46 d 89 c 132 c 175 b 218 c
4 d 47 d 90 c 133 b 176 d 219 a
5 c 48 a 91 c 134 d 177 b 220 a
6 c 49 d 92 b 135 a 178 d 221 c
7 d 50 a 93 d 136 d 179 d 222 b
8 d 51 c 94 c 137 c 180 a 223 c
9 a 52 d 95 d 138 b 181 d 224 d

10 a 53 b 96 d 139 d 182 c 225 a
11 c 54 a 97 b 140 c 183 b 226 a
12 b 55 a 98 c 141 a 184 d 227 d
13 a 56 b 99 c 142 b 185 b 228 c
14 d 57 d 100 c 143 c 186 b 229 a
15 a 58 c 101 c 144 d 187 c 230 d
16 c 59 d 102 a 145 d 188 a 231 b
17 d 60 c 103 b 146 b 189 b 232 c
18 b 61 b 104 c 147 c 190 a 233 d
19 a 62 c 105 c 148 a 191 b 234 b
20 b 63 a 106 b 149 c 192 c 235 c
21 d 64 c 107 d 150 d 193 d 236 d
22 a 65 d 108 d 151 d 194 d 237 b
23 d 66 c 109 d 152 d 195 a 238 d
24 c 67 a 110 d 153 a 196 c 239 b
25 a 68 d 111 b 154 a 197 b 240 a
26 d 69 b 112 a 155 b 198 a 241 a
27 c 70 a 113 a 156 d 199 a 242 a
28 d 71 a 114 a 157 a 200 d 243 a
29 d 72 d 115 a 158 c 201 b 244 d
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30 b 73 b 116 a 159 d 202 a 245 c
31 c 74 c 117 d 160 d 203 d 246 c
32 c 75 c 118 c 161 d 204 a 247 a
33 c 76 a 119 c 162 a 205 a 248 c
34 b 77 c 120 d 163 a 206 b
35 a 78 d 121 c 164 c 207 c
36 c 79 c 122 a 165 c 208 c
37 a 80 b 123 d 166 d 209 b
38 a 81 d 124 d 167 b 210 a
39 d 82 a 125 a 168 b 211 d
40 d 83 b 126 b 169 c 212 a
41 b 84 c 127 c 170 c 213 a
42 a 85 c 128 b 171 c 214 a
43 c 86 c 129 d 172 b 215 a


